Skip to main content
CVE-2026-56056VulnerabilityPublished

Mamunur Rashid · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-56056· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 7.9.8 when convenient.

Data as of 29 Oct 2026, 16:54 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 7.9.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade The Post Grid to 7.9.8.

Affected software

ProductAffectedFixed in
The Post Gridthe-post-gridAffected
  • <7.9.8
Fixed in
  • 7.9.8

AI-suggested

If you cannot patch yet, consider restricting user input that can be rendered in web pages and applying web application firewall (WAF) rules to detect and block XSS payloads.

Description

The Post Grid plugin contains a stored cross-site scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This vulnerability affects versions up to and including 7.9.7. Exploitation could allow an attacker with low privileges to execute malicious scripts in the context of the affected application, potentially impacting confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…