eLightUp Meta · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 5.15.4 when convenient.
Data as of 7 Nov 2026, 19:34 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 5.15.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Meta Box – WordPress Custom Fields Framework to 5.15.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Meta Box – WordPress Custom Fields Frameworkmeta-box | Affected
| Fixed in
|
Description
A stored cross-site scripting (XSS) vulnerability exists in the Meta Box – WordPress Custom Fields Framework up to version 5.15.3. This vulnerability arises from improper neutralization of input during web page generation, allowing attackers with low privileges to inject malicious scripts that execute in the context of other users. The flaw can lead to partial compromise of confidentiality, integrity, and availability of affected systems.