Awesomemotive · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.3.1 soon.
Data as of 4 Nov 2026, 10:16 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 2.0.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Contact Form by WPForms to 2.0.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Contact Form by WPFormswpforms-lite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or restricting use of the affected plugin version to mitigate risk.
Description
A reflected Cross-site Scripting (XSS) vulnerability exists in the Contact Form by WPForms plugin (wpforms-lite) up to version 2.0.3. This vulnerability is due to improper neutralization of input during web page generation, which could allow an attacker to inject malicious scripts that execute in the context of a victim's browser.