CozyThemes Cozy · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.2.28 when convenient.
Data as of 29 Oct 2026, 17:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.2.28
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Cozy Blocks to 2.2.28.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Cozy Blockscozy-addons | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with input handling and consider applying any available workarounds or mitigations recommended by the vendor.
Description
A Stored Cross-site Scripting (XSS) vulnerability exists in CozyThemes Cozy Blocks cozy-addons, affecting versions up to 2.2.27. This vulnerability arises from improper neutralization of input during web page generation, allowing malicious scripts to be stored and executed in users' browsers. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity level.