Brave Brave · Improper Neutralization of Script-Related HTML Tags
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 0.8.9 when convenient.
Data as of 29 Oct 2026, 16:38 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 0.8.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Brave to 0.8.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bravebrave-popup-builder | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution when interacting with untrusted content in Brave versions up to 0.8.8.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the Brave browser's brave-popup-builder component due to improper neutralization of script-related HTML tags. This vulnerability allows code injection. It affects Brave versions up to 0.8.8. The vulnerability has a medium severity with a CVSS score of 5.3. No known exploits in the wild or patches are currently documented.