ThemeGrill User · Improper Neutralization of Script-Related HTML Tags
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.3.1 when convenient.
Data as of 29 Oct 2026, 16:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 5.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade User Registration to 5.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| User Registrationuser-registration | Affected
| Fixed in
|
AI-suggested
In the meantime, applying web application firewalls or input sanitization measures may help mitigate risk, but these are not official fixes.
Description
A Cross-Site Scripting (XSS) vulnerability exists in the ThemeGrill User Registration plugin up to version 5.3.0. The flaw involves improper neutralization of script-related HTML tags, allowing an attacker to inject code. This vulnerability has a CVSS score of 5.3, indicating medium severity, and affects confidentiality but not integrity or availability.