Skip to main content
CVE-2026-100140VulnerabilityPublished Updated

SUSE · libQt6Core5Compat6-6.12.0-2.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-100140· Low 1.9

Not known to be exploited · CVSS 1.9 Low.

Data as of 6 Nov 2026, 14:06 UTC

CVSS 4.0 base score
1.9Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Qt)CVSS 4.01.9
CVSS:4.0/AV:L/AC:L/AT:P/PR:N/UI:P/VC:N/VI:L/VA:H/SC:N/SI:N/SA:N/E:U/R:U/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
qtqtAffected
  • >=6.0.0 <=6.8.9
  • >=6.9.0 <=6.11.2
  • =6.12.0
Fixed in–
Mavenorg.qtproject/qtpkg:maven/org.qtproject/qtOther threatsAffected
  • >=6.0.0 <=6.8.9
  • >=6.9.0 <=6.11.2
  • =6.12.0
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to libQt6Core5Compat6-6.12.0-2.1 or later as this package version includes fixes for the reported security issues. No additional mitigation guidance is provided.

Description

Multiple security issues were addressed in the libQt6Core5Compat6-6.12.0-2.1 package included in the GA media of openSUSE Tumbleweed. The vulnerabilities were fixed in this package version, improving the security posture of affected systems.

References

Community reviews

Loading reviews…