Skip to main content
CVE-2026-119741VulnerabilityPublished Updated

SUSE · rsync-3.5.2-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-119741· High 8.7

Not known to be exploited · CVSS 8.7 High.

Data as of 6 Nov 2026, 14:06 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.7
CNA (VulnCheck)CVSS 3.17.5
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
RsyncProjectrsyncAffected
  • <=3.5.1
Fixed in–
GitHubrsyncpkg:github/rsyncOther threatsAffected
  • <=3.5.1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the rsync-3.5.2-1.1 package on openSUSE Tumbleweed GA media to apply the security fixes. Since the issues are fixed in this package version, no further action is required beyond applying the update.

Description

Multiple security issues were addressed in the rsync-3.5.2-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes improve the security posture of the rsync utility in this distribution.

References

Community reviews

Loading reviews…