Skip to main content
CVE-2026-104061VulnerabilityPublished Updated

SUSE · scribus-1.6.7-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-104061· High 8.5

Not known to be exploited · CVSS 8.5 High : upgrade SUSE to 1.7.4 or 1.6.7 soon.

Data as of 6 Nov 2026, 14:06 UTC

CVSS 4.0 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.5
CNA (VulnCheck)CVSS 3.17.8
Patch
Available – fixed in 1.7.4, 1.6.7
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Scribus to 1.7.4 or 1.6.7.

Affected software

ProductAffectedFixed in
ScribusScribusAffected
  • >=1.7.0 <1.7.4
Fixed in
  • 1.7.4
ScribusScribusAffected
  • <1.6.7
Fixed in
  • 1.6.7

AI-suggested

Users should update to the scribus-1.6.7-1.1 package on openSUSE Tumbleweed to apply the security fixes. No additional mitigation guidance is provided, and no cloud service remediation applies.

Description

Multiple security issues were addressed in the scribus-1.6.7-1.1 package for openSUSE Tumbleweed. These fixes resolve vulnerabilities present in the Scribus software distributed with this version. No specific details about the nature of the vulnerabilities or affected versions beyond this package are provided.

References

Community reviews

Loading reviews…