Skip to main content
CVE-2026-33023VulnerabilityPublished Updated

SUSE · libsixel-bash-completion-1.10.5-3.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-33023· High 7.8

Not known to be exploited · CVSS 7.8 High : upgrade SUSE libsixel to 1.8.7-r1 soon.

Data as of 6 Nov 2026, 14:20 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.8.7-r1
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade libsixel to 1.8.7-r1.

Affected software

ProductAffectedFixed in
saitohalibsixelAffected
  • <1.8.7-r1
Fixed in
  • 1.8.7-r1
GitHubsaitoha/libsixelpkg:github/saitoha/libsixelOther threatsAffected
  • =1.8.7-r1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the libsixel-bash-completion-1.10.5-3.1 package on openSUSE Tumbleweed GA media to apply the security fixes. No further mitigation details are available.

Description

Multiple security issues were fixed in the libsixel-bash-completion-1.10.5-3.1 package included in the GA media of openSUSE Tumbleweed. The details of these issues are not specified in the provided data.

References

Community reviews

Loading reviews…