Skip to main content
VulnerabilityPublished Updated

CVE-2026-23060: linux-aws-6.8, linux-gcp-6.8, linux-hwe-6.8, linux-ibm-6.8, linux-lowlatency-hwe-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-23060· High

Not known to be exploited · fixed in 6.8.0-1051.54~22.04.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1051.54~22.04.1, 6.8.0-1053.56~22.04.1, 6.8.0-107.107~22.04.1 +3

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-aws-6.8pkg:deb/ubuntu/linux-aws-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1051.54~22.04.1
Fixed in
  • 6.8.0-1051.54~22.04.1
Ubuntu 22.04 LTSlinux-gcp-6.8pkg:deb/ubuntu/linux-gcp-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1053.56~22.04.1
Fixed in
  • 6.8.0-1053.56~22.04.1
Ubuntu 22.04 LTSlinux-hwe-6.8pkg:deb/ubuntu/linux-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-107.107~22.04.1
Fixed in
  • 6.8.0-107.107~22.04.1
Ubuntu 22.04 LTSlinux-ibm-6.8pkg:deb/ubuntu/linux-ibm-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1050.50~22.04.1
Fixed in
  • 6.8.0-1050.50~22.04.1
Ubuntu 22.04 LTSlinux-lowlatency-hwe-6.8pkg:deb/ubuntu/linux-lowlatency-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-107.107.1~22.04.1
Fixed in
  • 6.8.0-107.107.1~22.04.1
Ubuntu 22.04 LTSlinux-nvidia-6.8pkg:deb/ubuntu/linux-nvidia-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1050.53~22.04.1
Fixed in
  • 6.8.0-1050.53~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and has been released by Ubuntu in the specified fixed kernel versions. Users should update their systems to these versions and reboot to apply the fixes. Due to an unavoidable ABI change, all third-party kernel modules must be recompiled and reinstalled after the update. Standard system upgrades will handle this automatically unless the standard kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were identified in the Linux kernel affecting the Cryptographic API, Netfilter, and Network traffic control subsystems. These flaws could potentially allow an attacker to compromise affected systems. The issues impact various Linux kernel packages including linux-aws-6.8, linux-gcp-6.8, linux-hwe-6.8, linux-ibm-6.8, and linux-lowlatency-hwe-6.8. Fixes have been released and are available in updated kernel versions. A system reboot is required after applying updates, and third-party kernel modules must be recompiled due to ABI changes.

References

Community reviews

Loading reviews…