Skip to main content
CVE-2025-37849VulnerabilityPublished Updated

linux, linux-aws, linux-aws-5.15, linux-gcp, linux-gcp-5.15, linux-gke, linux-gkeop, linux-ibm, linux-ibm-5.15

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited · fixed in 5.15.0-1104.111~20.04.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.15.0-1104.111~20.04.1, 5.15.0-1104.113~20.04.1, 5.15.0-1098.101~20.04.1 +16

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-174.184
Fixed in
  • 5.15.0-174.184
Ubuntu 22.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1104.111
Fixed in
  • 5.15.0-1104.111
Ubuntu 22.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1104.113
Fixed in
  • 5.15.0-1104.113
Ubuntu 22.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1100.106
Fixed in
  • 5.15.0-1100.106
Ubuntu 22.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1087.95
Fixed in
  • 5.15.0-1087.95
Ubuntu 22.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1098.101
Fixed in
  • 5.15.0-1098.101

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied promptly. Users should update their Linux kernel packages to the fixed versions listed in the Ubuntu advisory USN-8159-1 and reboot their systems to activate the fixes. Due to an ABI change, recompilation and reinstallation of any third-party kernel modules are required after the update. Following the vendor's update instructions will mitigate the vulnerabilities.

Description

Multiple security vulnerabilities were identified in the Linux kernel affecting various subsystems including ARM64 architecture, Cryptographic API, Netfilter, and network traffic control. These flaws could potentially allow an attacker to compromise the system. The issues are addressed in updated Linux kernel versions for multiple distributions and cloud platforms. Users are advised to apply the available patches and reboot their systems to ensure the fixes are applied. Due to ABI changes, recompilation of third-party kernel modules may be necessary.

References

Community reviews

Loading reviews…