Skip to main content
CVE-2025-71289VulnerabilityPublished Updated

linux, linux-fips, linux-gcp, linux-gcp-fips, linux-gke, linux-gkeop, linux-nvidia, linux-nvidia-6.8

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-71289· High 7.1

Not known to be exploited · CVSS 7.1 High · fixed in 6.8.0-1062.65~22.04.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Linux)CVSS 3.17.1
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1062.65~22.04.1, 6.8.1-1059.60~22.04.1, 6.8.0-139.139 +9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-139.139
Fixed in
  • 6.8.0-139.139
Ubuntu 24.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1067.75
Fixed in
  • 6.8.0-1067.75
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1062.70
Fixed in
  • 6.8.0-1062.70
Ubuntu 24.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1049.53
Fixed in
  • 6.8.0-1049.53
Ubuntu 24.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1062.65
Fixed in
  • 6.8.0-1062.65
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1062.65.1
Fixed in
  • 6.8.0-1062.65.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their Linux kernel packages to the fixed versions listed in the vendor advisory. After updating, a system reboot is required to apply the fixes. Due to ABI changes, all third-party kernel modules must be recompiled and reinstalled. Follow the vendor's update instructions carefully to ensure full remediation.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting a wide range of subsystems including architectures (ARM32, ARM64, PowerPC), drivers, networking components, filesystems, and security frameworks. These vulnerabilities could potentially allow an attacker to compromise the system. Updates correcting these flaws have been released for various Linux kernel packages, including those for NVIDIA systems and cloud platforms. Users are advised to apply the updates and reboot to ensure all fixes take effect. Due to ABI changes, recompilation of third-party kernel modules is required after updating.

References

Community reviews

Loading reviews…