Skip to main content
VulnerabilityPublished Updated

CVE-2026-53131: linux-nvidia, linux-nvidia-6.8, linux-nvidia-lowlatency vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-53131· Critical 9.4

Not known to be exploited · CVSS 9.4 Critical · fixed in 6.8.0-1063.66~22.04.1 : patch Linux kernel as a priority.

Data as of 6 Nov 2026, 14:51 UTC

CVSS 3.1 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.0-1063.66~22.04.1, 6.8.0-1063.66, 6.8.0-1063.66.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1063.66~22.04.1 (linux-nvidia-6.8 package) or 6.8.0-1063.66 (linux-nvidia package) or 6.8.0-1063.66.1 (linux-nvidia-lowlatency package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1063.66
Fixed in
  • 6.8.0-1063.66
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1063.66.1
Fixed in
  • 6.8.0-1063.66.1
Ubuntu 22.04 LTSlinux-nvidia-6.8pkg:deb/ubuntu/linux-nvidia-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1063.66~22.04.1
Fixed in
  • 6.8.0-1063.66~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their systems to the fixed kernel versions 6.8.0-1063.66, 6.8.0-1063.66~22.04.1, or 6.8.0-1063.66.1 depending on their Ubuntu release. After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Standard system upgrades will handle this unless kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were discovered in the Linux kernel for NVIDIA systems affecting various subsystems including networking protocols and drivers. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated kernel packages for Ubuntu 22.04 LTS and 24.04 LTS releases. Users must update to the fixed versions and reboot to apply the patches. Due to ABI changes, recompilation of third-party kernel modules is required after the update.

References

Community reviews

Loading reviews…