Skip to main content
VulnerabilityPublished Updated

CVE-2024-58090: linux-oracle-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited : upgrade to 6.8.0-1037.38~22.04.1 soon.

Data as of 31 Oct 2026, 01:29 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1037.38~22.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu linux-oracle-6.8 package to 6.8.0-1037.38~22.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-oracle-6.8pkg:deb/ubuntu/linux-oracle-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1037.38~22.04.1
Fixed in
  • 6.8.0-1037.38~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available in version 6.8.0-1037.38~22.04.1 of the linux-oracle-6.8 kernel package. Users should apply this update promptly and reboot their systems to ensure all fixes take effect. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled after the update. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-7801-3 for detailed upgrade instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel version linux-oracle-6.8 affecting a wide range of subsystems including architectures (ARM32, ARM64, x86), various drivers, filesystems, networking protocols, and kernel infrastructure components. These vulnerabilities could potentially allow an attacker to compromise the system. A security update fixing these issues is available and requires a system reboot and recompilation of third-party kernel modules due to ABI changes.

References

Community reviews

Loading reviews…