Skip to main content
VulnerabilityPublished Updated

CVE-2024-36347: linux-oracle, linux-oracle-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2024-36347· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium · fixed in 6.8.0-1049.50~22.04.1 : update Linux kernel when convenient.

Data as of 31 Oct 2026, 01:10 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.0-1049.50~22.04.1, 6.8.0-1049.50
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1049.50~22.04.1 (linux-oracle-6.8 package) or 6.8.0-1049.50 (linux-oracle package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1049.50
Fixed in
  • 6.8.0-1049.50
Ubuntu 22.04 LTSlinux-oracle-6.8pkg:deb/ubuntu/linux-oracle-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1049.50~22.04.1
Fixed in
  • 6.8.0-1049.50~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied promptly. The vendor advisory from Ubuntu (USN-8203-1) confirms that updated linux-oracle kernel packages version 6.8.0-1049.50 and 6.8.0-1049.50~22.04.1 contain the fixes. After updating, a system reboot is required to apply changes. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Users should update to these fixed versions to remediate the vulnerabilities.

Description

A vulnerability named EntrySign (CVE-2024-36347) affects some AMD Zen processors due to improper verification of CPU microcode signatures. This flaw allows a privileged attacker to potentially load malicious CPU microcode, leading to loss of system integrity and confidentiality. Additionally, numerous other security issues were discovered and fixed in the Linux kernel across many subsystems and architectures. These vulnerabilities collectively could allow attackers to compromise affected systems. The issues are addressed in updated Linux kernel packages for the linux-oracle and linux-oracle-6.8 distributions.

References

Community reviews

Loading reviews…