CVE-2026-114181: Magepeople inc · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.1.7 when convenient.
Data as of 29 Oct 2026, 16:37 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.1.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Taxi Booking Manager for WooCommerce to 2.1.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Taxi Booking Manager for WooCommerceecab-taxi-booking-manager | Affected
| Fixed in
|
AI-suggested
Users should monitor Magepeople inc.'s communications for updates or fixes addressing this vulnerability. If you cannot patch yet, restricting access to the affected plugin and limiting exposure may reduce risk.
Description
A Missing Authorization vulnerability (CWE-862) exists in Magepeople inc.'s Taxi Booking Manager for WooCommerce (ecab-taxi-booking-manager) up to version 2.1.6. This flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized modification of data or functionality. The vulnerability has a CVSS 3.1 base score of 5.3 (medium severity), indicating limited impact on confidentiality but potential integrity issues. No public exploits or known active exploitation have been reported.