OpenEMR before 8.3.0 contains a broken object-level authorization vulnerability in the SOAP note update API, which
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.
Data as of 8 Nov 2026, 18:02 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.1 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr and openemr/openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
GitHubopenemr/openemrpkg:github/openemr/openemrOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Since this is not a cloud service, remediation depends on vendor updates. Users should monitor the vendor advisory for official patches or updates addressing this vulnerability. If you cannot patch yet, restrict encounters/notes permissions to trusted users only and audit API usage for unauthorized access attempts.
Description
OpenEMR versions prior to 8.3.0 have a broken object-level authorization vulnerability in the SOAP note update API. This flaw allows authenticated users with encounters/notes permission to overwrite clinical notes belonging to other patients by manipulating the SOAP note ID in API requests. The vulnerability arises because the API does not verify that the supplied SOAP note ID corresponds to the specified patient and encounter.