OpenEMR before 8.3.0 contains a stored cross-site scripting vulnerability in the CCDA/CCD preview stylesheets, where
Source GCVE Database
Not known to be exploited · CVSS 8.6 High : upgrade to 8.3.0 soon.
Data as of 8 Nov 2026, 18:04 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.6 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.6 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
A fix is available in OpenEMR version 8.3.0 and later. Users should upgrade to version 8.3.0 or newer to remediate this vulnerability. No other mitigation guidance is provided in the source data.
Description
OpenEMR versions prior to 8.3.0 have a stored cross-site scripting (XSS) vulnerability in the CCDA/CCD preview stylesheets. This flaw allows authenticated users to upload crafted CCDA/CCD documents containing malicious event-handler attributes that execute script in a clinician's session during document preview.