Skip to main content
VulnerabilityPublished

CVE-2026-106587: openssh security update

Affects opensshSource GCVE Database

0
Compare
Authoritative record:CVE-2026-106587· Low 3.6

Not known to be exploited · CVSS 3.6 Low : upgrade to 8.8p1-52.oe2203sp4 when convenient.

Data as of 4 Nov 2026, 16:59 UTC

CVSS 3.1 base score
3.6Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.8p1-52.oe2203sp4
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade openssh to 8.8p1-52.oe2203sp4.

Affected software

ProductAffectedFixed in
openEuler 22.03-LTS-SP4opensshpkg:rpm/openEuler/openssh&distro=openEuler-22.03-LTS-SP4Other threatsAffected
  • <8.8p1-52.oe2203sp4
Fixed in
  • 8.8p1-52.oe2203sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenSSH to version 8.8p1-52.oe2203sp4 or later, where this issue is fixed. Since a patch is available, applying the official update is the recommended remediation.

Description

OpenSSH versions before 8.8p1-52.oe2203sp4 contain a vulnerability where the configuration option value "none" is sometimes incorrectly interpreted as a filename instead of disabling a feature. This issue is fixed in version 8.8p1-52.oe2203sp4.

References

Community reviews

Loading reviews…