Skip to main content
CVE-2026-119147VulnerabilityPublished Updated

SUSE · proftpd-1.3.9e-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-119147· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade SUSE ProFTPD to 1.3.10rc5 or 1.3.9e when convenient.

Data as of 6 Nov 2026, 14:17 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.14.3
Patch
Available – fixed in 1.3.10rc5, 1.3.9e
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade ProFTPD to 1.3.10rc5 or 1.3.9e.

Affected software

ProductAffectedFixed in
ProFTPD ProjectProFTPDAffected
  • >=1.3.10rc1 <1.3.10rc5
Fixed in
  • 1.3.10rc5
ProFTPD ProjectProFTPDAffected
  • <1.3.9e
Fixed in
  • 1.3.9e
GitHubProFTPDpkg:github/ProFTPDOther threatsAffected
  • <1.3.9e
  • >=1.3.10rc1 <1.3.10rc5
Fixed in
  • 1.3.9e
  • 1.3.10rc5

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should apply the proftpd-1.3.9e-1.1 package update from the openSUSE Tumbleweed GA media to remediate the security issues. Since this package contains the fixes, updating to this version or later is the recommended mitigation.

Description

Multiple security issues were addressed in the proftpd-1.3.9e-1.1 package included in the GA media of openSUSE Tumbleweed. The update fixes vulnerabilities present in this version of ProFTPD. No specific details about the nature of the vulnerabilities or their impact are provided.

References

Community reviews

Loading reviews…