Red Hat Security Advisory: grafana security update
Affects Red Hat grafanaSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 7.1 High · fixed in Red Hat package updates : patch Red Hat grafana soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 13.0.1+security-01, 12.4.3+security-02, 12.3.6+security-04 +2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 13 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GrafanaGrafana OSS | Affected
| Fixed in
|
AI-suggested
Red Hat has released an updated Grafana package (version 9.2.10-32.el8_10.1) that addresses these vulnerabilities. Users should apply this update promptly to mitigate the risks. For detailed update instructions, refer to the Red Hat advisory and article https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor.
Description
Two security vulnerabilities have been identified in Grafana as packaged for Red Hat Enterprise Linux 8. These include a privilege escalation vulnerability via dashboard overwrite (CVE-2026-33377) and a denial of service vulnerability caused by excessive memory allocation from large JSON payloads (CVE-2026-42127). Red Hat has issued an important security advisory with updates to address these issues. The affected versions are Red Hat Enterprise Linux 8 versions prior to 9.2.10-32.el8_10.1. The update is available and should be applied to mitigate these vulnerabilities.
References
- access.redhat.com/errata/RHSA-2026:54243 (opens in a new tab)
- access.redhat.com/security/updates/classification/ (opens in a new tab)
- bugzilla.redhat.com/show_bug.cgi?id=2477246 (opens in a new tab)
- bugzilla.redhat.com/show_bug.cgi?id=2491449 (opens in a new tab)
- security.access.redhat.com/data/csaf/v2/advisories/2026/rhsa-2026_54243.json (opens in a new tab)