Skip to main content
CVE-2025-64718VulnerabilityPublished Updated

SUSE · Security update for cockpit-subscriptions

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2025-64718· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade SUSE js-yaml to 3.14.2 when convenient.

Data as of 6 Nov 2026, 14:20 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.14.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade js-yaml to 3.14.2.

Affected software

ProductAffectedFixed in
npmjs-yamlpkg:npm/js-yamlOther threatsAffected
  • <3.14.2
Fixed in
  • 3.14.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Update cockpit-subscriptions to version 12.1 or later, which contains the fix for CVE-2025-64718. No other mitigation actions are indicated by the vendor advisory.

Description

A security update for SUSE's cockpit-subscriptions addresses a prototype pollution vulnerability in the js-yaml library. The issue, tracked as CVE-2025-64718, was fixed in version 12.1 of cockpit-subscriptions. Prototype pollution can lead to unexpected behavior or security issues in applications that improperly merge YAML data structures.

References

Community reviews

Loading reviews…