Skip to main content
CVE-2026-60000VulnerabilityPublished Updated

OpenSSH · Sshd

Affects opensshSource GCVE Database

0
Compare
Authoritative record:CVE-2026-60000· Low 3.7

Not known to be exploited · CVSS 3.7 Low · fixed in 1:6.6p1-2ubuntu2.13+esm4 : update openssh when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1:6.6p1-2ubuntu2.13+esm4, 1:7.2p2-4ubuntu2.10+esm10, 1:7.6p1-4ubuntu0.7+esm6 +6
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=stonkingOther threatsAffected
  • =1:7.5p1-18
  • =1:7.5p1-18ubuntu1
  • =1:7.5p1-18ubuntu2
Fixed in–
Ubuntu 26.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=resoluteOther threatsAffected
  • <1:10.2p1-2ubuntu3.4
Fixed in
  • 1:10.2p1-2ubuntu3.4
Ubuntu 26.04 LTSopenssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=resoluteOther threatsAffected
  • =1:7.5p1-17
  • =1:7.5p1-18
Fixed in–
Ubuntu 25.10opensshpkg:deb/ubuntu/openssh?arch=source&distro=questingOther threatsAffected
  • 1:9.9p1-3ubuntu3 – 1:10.0p1-5ubuntu5.4
8 affected builds
Fixed in–
Ubuntu 25.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=questingOther threatsAffected
  • =1:7.5p1-17
Fixed in–
Ubuntu 24.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=nobleOther threatsAffected
  • <1:9.6p1-3ubuntu13.18
Fixed in
  • 1:9.6p1-3ubuntu13.18

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied promptly. Ubuntu has released fixed OpenSSH package versions for multiple LTS releases, including 26.04, 24.04, 22.04, 20.04, 18.04, 16.04, and 14.04. Users should update their OpenSSH packages to the versions specified in Ubuntu security notices USN-8533-1 and USN-8804-1. Standard system updates will apply the necessary fixes. No additional mitigation actions are required beyond applying the official patches.

Description

OpenSSH versions prior to 10.4 contain a vulnerability in the sshd component where the MaxAuthTries limit is mishandled for GSSAPI authentication. This flaw allows remote attackers to perform excessive authentication attempts, leading to resource exhaustion and a denial of service condition. The issue has been assigned CVE-2026-60000 and carries a CVSS 3.1 score of 7.5 (medium severity). Ubuntu has released patches addressing this and other OpenSSH vulnerabilities across multiple LTS releases. Users are advised to update to the fixed package versions to mitigate the risk.

References

Community reviews

Loading reviews…