Skip to main content
CVE-2026-59998VulnerabilityPublished Updated

OpenSSH · Sshd

Affects opensshSource GCVE Database

0
Compare
Authoritative record:CVE-2026-59998· Medium 4.8

Not known to be exploited · CVSS 4.8 Medium · fixed in 1:6.6p1-2ubuntu2.13+esm4 : update openssh when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1:6.6p1-2ubuntu2.13+esm4, 1:7.2p2-4ubuntu2.10+esm10, 1:7.6p1-4ubuntu0.7+esm6 +6
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 24 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=stonkingOther threatsAffected
  • =1:7.5p1-18
  • =1:7.5p1-18ubuntu1
  • =1:7.5p1-18ubuntu2
Fixed in–
Ubuntu 26.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=resoluteOther threatsAffected
  • <1:10.2p1-2ubuntu3.4
Fixed in
  • 1:10.2p1-2ubuntu3.4
Ubuntu 26.04 LTSopenssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=resoluteOther threatsAffected
  • =1:7.5p1-17
  • =1:7.5p1-18
Fixed in–
Ubuntu 25.10opensshpkg:deb/ubuntu/openssh?arch=source&distro=questingOther threatsAffected
  • 1:9.9p1-3ubuntu3 – 1:10.0p1-5ubuntu5.4
8 affected builds
Fixed in–
Ubuntu 25.10openssh-ssh1pkg:deb/ubuntu/openssh-ssh1?arch=source&distro=questingOther threatsAffected
  • =1:7.5p1-17
Fixed in–
Ubuntu 24.04 LTSopensshpkg:deb/ubuntu/openssh?arch=source&distro=nobleOther threatsAffected
  • <1:9.6p1-3ubuntu13.18
Fixed in
  • 1:9.6p1-3ubuntu13.18

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available and can be applied by updating OpenSSH to versions 10.4 or later. Ubuntu users should apply the security updates provided in Ubuntu security notices USN-8533-1 and USN-8804-1, which include patched OpenSSH packages. Standard system updates will address this issue.

Description

OpenSSH versions prior to 10.4 exhibit an undocumented security-relevant behavior where the GSSAPIStrictAcceptorCheck option has no effect when the server is integrated with Windows Active Directory. This behavior was clarified in updated documentation. The vulnerability has a CVSS score of 6.5 (medium severity) and affects multiple Ubuntu package versions. A fix is available through standard system updates.

References

Community reviews

Loading reviews…