Skip to main content
VulnerabilityPublished

CVE-2026-114173: The Ortto plugin for WordPress before 1.0.25 did not filter the WooCommerce product data it embedded

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-114173· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.0.25 when convenient.

Data as of 29 Oct 2026, 04:28 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.0.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ortto (WordPress plugin) to 1.0.25.

Affected software

ProductAffectedFixed in
canvaorttoAffected
  • <1.0.25
Fixed in
  • 1.0.25

AI-suggested

Upgrade the Ortto plugin to version 1.0.25 or later, where this vulnerability has been fixed.

Description

The Ortto plugin for WordPress versions before 1.0.25 improperly handled WooCommerce product data embedded in public storefront pages, allowing unauthenticated attackers to access product passwords and private metadata. This vulnerability could expose sensitive product information without requiring authentication.

References

Community reviews

Loading reviews…