A critical OS command injection vulnerability exists in Ahsay AhsayCBS versions 10.3.0, 10.3.1, and 10.3.2. The flaw is in the Replication Receiver component, specifically in the /rps/api/json/UpdateReceivers.do endpoint, where manipulation of the 'random' argument can lead to remote command execution. Exploit code has been published. Upgrading to version 10.3.4 resolves the issue.
A vulnerability was detected in Ahsay AhsayCBS up to 10.3.2. This affects the function checkSysPwd of the file com/ahsay/obs/api/ApiStructsAction.java of the component API. Performing a manipulation of the argument random results in improper authentication. It is possible to initiate the attack remotely. The exploit is now public and may be used. Upgrading to version 10.3.4 is able to mitigate this issue. It is recommended to upgrade the affected component.
Improper neutralization of special elements used in a command ('command injection') in Windows Shell allows an unauthorized attacker to bypass a security feature over a network.
Authentication bypass by spoofing in ICS before version 25.1.3.0 allows a remote unauthenticated attacker to execute arbitrary commands. This does not impact ICS version 22.7R2.14 or prior.
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe 26.7.1. Processing a maliciously crafted file may lead to arbitrary code execution. Apple is aware of a report that this issue may have been exploited in an extremely sophisticated attack against specific targeted individuals on versions of iOS before iOS 27.
ProFTPD contains an improper access control vulnerability that allows remote attackers to read and write arbitrary files using the site cpfr and site cpto commands. This vulnerability has been exploited in the wild and is considered high severity.
ONLYOFFICE Docs Server has a path traversal vulnerability (CVE-2021-3199) that occurs when JSON Web Tokens (JWT) are used. The flaw involves a /.. sequence in an image upload parameter, which could allow an attacker to execute remote code on the server. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
CVE-2015-5477 is a vulnerability in ISC BIND that causes data processing errors when handling TKEY DNS resource record requests. This flaw can lead to a denial of service by causing the BIND DNS server (named) to exit unexpectedly due to an assertion failure triggered by specially crafted DNS queries. The vulnerability affects multiple Red Hat Enterprise Linux versions, and patches have been released to address the issue. Exploitation in the wild has been observed.
Apache Struts contains a command injection vulnerability identified as CVE-2016-3081. This flaw allows remote attackers to execute arbitrary code via the method:prefix parameter when Dynamic Method Invocation is enabled. The vulnerability has been exploited in the wild, indicating active use by attackers. No specific affected versions or patch information is provided in the available data.
Strapi through 4.5.5 allows attackers (with access to the admin panel) to discover sensitive user details by exploiting the query filter. The attacker can filter users by columns that contain sensitive information and infer a value from API responses. If the attacker has super admin access, then this can be exploited to discover the password hash and password reset token of all users. If the attacker has admin panel access to an account with permission to access the username and email of API users with a lower privileged role (e.g., Editor or Author), then this can be exploited to discover sensitive information for all API users but not other admin accounts.
CVE-2026-88779 is a high-severity memory overflow vulnerability affecting NetScaler ADC and NetScaler Gateway products. The flaw exists in versions prior to 14.1-73.41 and 13.1-64.28 (including specific FIPS and earlier builds). Exploitation can lead to denial of service without requiring authentication or user interaction. The vulnerability has been publicly disclosed and is known to be exploited in the wild. Fixed versions are available.
A vulnerability in Zammad GmbH's Zammad DEB and RPM packages allows a local attacker with write privileges as the unprivileged zammad service account to escalate to full root privileges. This occurs because service processes temporarily run as root and execute files writable by the zammad account before dropping privileges. The affected services automatically restart without administrator intervention, enabling rapid privilege escalation. Only DEB and RPM package installations are affected; source and official container image installations are not impacted. All released packaged versions from 1.5.0 up to but not including 7.2.2 and 7.1.0-alpha are vulnerable.
Zammad versions 6.3.0 through 6.5.3 contain a session hijacking vulnerability that can lead to remote code execution as the zammad user. Versions 7.0.0 through 7.1.2 also contain the bug, but it is not exploitable due to framework changes. The vulnerability has a high severity with a CVSS 4.0 score of 8.7.
An improper limitation of a pathname to a restricted directory ('path traversal') vulnerability in Fortinet FortiMail 8.0.0 through 8.0.1, FortiMail 7.6.0 through 7.6.6, FortiMail 7.4.0 through 7.4.8, FortiMail 7.2.0 through 7.2.9 may allow an unauthenticated attacker to write arbitrary files on the underlying system via crafted HTTP or HTTPS requests.
CVE-2026-76504 is a critical vulnerability in Cisco Catalyst SD-WAN Manager that allows unauthenticated remote attackers to bypass authentication via improper handling of URL (hex) encoding in HTTP requests. Exploiting this flaw enables attackers to gain admin-level access to the API, potentially compromising confidentiality, integrity, and availability of the system.