Samsung MagicINFO 9 Server contains a path traversal vulnerability (CVE-2024-7399) that allows an attacker with limited privileges to write arbitrary files with system authority. This vulnerability has a high severity score of 8.8 and has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
A command injection vulnerability in D-Link DIR-823X 240126 and 240802 allows an authorized attacker to execute arbitrary commands on remote devices by sending a POST request to /goform/set_prohibiting via the corresponding function, triggering remote command execution.
SimpleHelp remote support software v5.5.7 and before has a vulnerability that allows low-privileges technicians to create API keys with excessive permissions. These API keys can be used to escalate privileges to the server admin role.
SimpleHelp remote support software v5.5.7 and before allows admin users to upload arbitrary files anywhere on the file system by uploading a crafted zip file (i.e. zip slip). This can be exploited to execute arbitrary code on the host in the context of the SimpleHelp server user.
Marimo versions prior to 0.23.0 contain a critical vulnerability where the /terminal/ws WebSocket endpoint lacks authentication. This allows unauthenticated attackers to gain a full PTY shell and execute arbitrary system commands remotely. The issue arises because this endpoint does not perform authentication validation unlike other endpoints. The vulnerability is fixed in version 0.23.0.
CVE-2026-33825 is a high-severity vulnerability in Microsoft Defender Antimalware Platform caused by insufficient granularity of access control. It allows an authorized local attacker to elevate privileges. The vulnerability affects versions from 4.0.0.0 up to but not including 4.18.26030.3011. Exploits are known in the wild, including use in ransomware campaigns. An official fix is available from Microsoft.
CVE-2023-27351 is an improper authentication vulnerability in PaperCut NG/MF that allows remote attackers to bypass authentication via the SecurityRequestFilter class. This vulnerability has been exploited in the wild and is known to be used in ransomware campaigns. No specific affected versions or patch information is provided.
CVE-2025-32975 is a critical authentication bypass vulnerability in Quest KACE Systems Management Appliance (SMA) that affects the SSO authentication mechanism. It allows attackers to impersonate legitimate users without valid credentials, potentially gaining full administrative control. The vulnerability has a maximum CVSS score of 10.0, indicating severe impact on confidentiality, integrity, and availability. No known exploits have been reported in the wild. The exact affected versions and patch status are not specified; users should consult the vendor advisory for remediation details.
CVE-2025-2749 is a high-severity vulnerability in Kentico Xperience up to version 13.0.178 that allows authenticated users of the Staging Sync Server to perform path traversal and arbitrary file uploads. This can lead to remote code execution on the affected server. The vulnerability arises from improper limitation of pathname to restricted directories, enabling attackers to upload and execute malicious content server-side.
CVE-2024-27199 is a path traversal vulnerability in JetBrains TeamCity versions before 2023.11.4. This flaw allows an unauthenticated attacker to perform limited administrative actions by exploiting improper input validation of file paths. The vulnerability has a CVSS score of 7.3, indicating high severity, with potential impacts on confidentiality, integrity, and availability. No official patch link is provided in the data, but the fixed version is identified as 2023.11.4. There are no known exploits in the wild at this time.
cPanel and WHM versions after 11.40 contain an authentication bypass vulnerability that allows unauthenticated remote attackers to gain unauthorized access to the control panel. This critical vulnerability has a CVSS 4.0 score of 9.3 and is known to be actively exploited in the wild, including use in ransomware campaigns.
Improper Input Validation, Improper Control of Generation of Code ('Code Injection') vulnerability in Apache ActiveMQ Broker, Apache ActiveMQ.
Apache ActiveMQ Classic exposes the Jolokia JMX-HTTP bridge at /api/jolokia/ on the web console. The default Jolokia access policy permits exec operations on all ActiveMQ MBeans (org.apache.activemq:*), including
BrokerService.addNetworkConnector(String) and BrokerService.addConnector(String).
An authenticated attacker can invoke these operations with a crafted discovery URI that triggers the VM transport's brokerConfig parameter to load a remote Spring XML application context using ResourceXmlApplicationContext.
Because Spring's ResourceXmlApplicationContext instantiates all singleton beans before the BrokerService validates the configuration, arbitrary code execution occurs on the broker's JVM through bean factory methods such as Runtime.exec().
This issue affects Apache ActiveMQ Broker: before 5.19.4, from 6.0.0 before 6.2.3; Apache ActiveMQ All: before 5.19.4, from 6.0.0 before 6.2.3; Apache ActiveMQ: before 5.19.4, from 6.0.0 before 6.2.3.
Users are recommended to upgrade to version 5.19.4 or 6.2.3, which fixes the issue
CVE-2026-32201 is a medium severity vulnerability in Microsoft SharePoint Enterprise Server 2016 caused by improper input validation. This flaw allows an unauthorized attacker to perform spoofing attacks over a network. The vulnerability affects multiple versions prior to specific fixed releases. Microsoft has issued official fixes for the affected versions. Exploitation in the wild is confirmed, and the vulnerability is listed in the CISA KEV catalog.
Microsoft Office Excel contains a remote code execution vulnerability (CVE-2009-0238) that allows an attacker to take complete control of an affected system if a user opens a specially crafted Excel file containing a malformed object. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2023-21529 is a deserialization vulnerability in Microsoft Exchange Server that allows an authenticated attacker to execute remote code. This vulnerability has been exploited in the wild and is known to be used in ransomware campaigns. No specific affected versions or patch information is provided in the available data.
Microsoft Visual Basic for Applications (VBA) contains an insecure library loading vulnerability (CVE-2012-1854) that could allow remote code execution. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2023-36424 is a high-severity out-of-bounds read vulnerability in the Microsoft Windows Common Log File System Driver. This flaw can be exploited by a threat actor with limited privileges to escalate their privileges on the affected system. The vulnerability has been observed exploited in the wild. No specific affected Windows versions or patch information is provided in the available data.