CVE-2024-38178 is a high-severity memory corruption vulnerability in the Microsoft Windows Scripting Engine. It allows an unauthenticated attacker to execute remote code by crafting a malicious URL. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38106 is a high-severity privilege escalation vulnerability in the Microsoft Windows Kernel. It involves a race condition that allows a local attacker with limited privileges to escalate to SYSTEM privileges. The vulnerability has been exploited in the wild. No specific affected Windows versions or patch information is provided in the available data.
CVE-2024-38193 is a high-severity privilege escalation vulnerability in the Microsoft Windows Ancillary Function Driver for WinSock. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38213 is a security feature bypass vulnerability in Microsoft Windows SmartScreen that allows attackers to bypass the SmartScreen user experience via a malicious file. This vulnerability affects multiple Windows 10 and Windows Server versions prior to specific fixed releases. The vulnerability has been exploited in the wild and has a medium severity rating with a CVSS score of 6.5. Microsoft has released fixes in several Windows updates to address this issue.
CVE-2024-38107 is a high-severity privilege escalation vulnerability in the Microsoft Windows Power Dependency Coordinator component. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information are provided.
Red Hat has released a security advisory for kernel live patch modules kpatch-patch-4_18_0-372_87_1 and kpatch-patch-4_18_0-372_91_1 targeting kernel version 4.18.0-372.87.1.el8_6. The update addresses three vulnerabilities: a use-after-free (UAF) in network route management (CVE-2024-36971) and two denial of service issues related to virtio-net tap and tun interfaces with mlx5_core short frames (CVE-2024-41090 and CVE-2024-41091). These vulnerabilities affect Red Hat Enterprise Linux 8.6 versions prior to 8.6.372.91. The advisory rates the impact as Important (high severity) and provides updated patch packages to remediate these issues.
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz.This issue affects Apache OFBiz: before 18.12.13.
Users are recommended to upgrade to version 18.12.13, which fixes the issue.
CVE-2018-0824 is a vulnerability in Microsoft COM for Windows involving deserialization of untrusted data. This flaw can be exploited via specially crafted files or scripts to achieve privilege escalation and remote code execution. It has been observed exploited in the wild. No specific affected versions or patch information is provided in the available data.
VMware ESXi contains an authentication bypass vulnerability. A malicious actor with sufficient Active Directory (AD) permissions can gain full access to an ESXi host that was previously configured to use AD for user management https://blogs.vmware.com/vsphere/2012/09/joining-vsphere-hosts-to-active-directory.html by re-creating the configured AD group ('ESXi Admins' by default) after it was deleted from AD.
Remote command execution due to use of default passwords. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.0.1-61, Acronis Cyber Infrastructure (ACI) before build 5.1.1-71, Acronis Cyber Infrastructure (ACI) before build 5.2.1-69, Acronis Cyber Infrastructure (ACI) before build 5.3.1-53, Acronis Cyber Infrastructure (ACI) before build 5.4.4-132.
ServiceNow has addressed an input validation vulnerability that was identified in the Washington DC, Vancouver, and earlier Now Platform releases. This vulnerability could enable an unauthenticated user to remotely execute code within the context of the Now Platform. The vulnerability is addressed in the listed patches and hot fixes below, which were released during the June 2024 patching cycle. If you have not done so already, we recommend applying security patches relevant to your instance as soon as possible.
ServiceNow has addressed an input validation vulnerability that was identified in Vancouver and Washington DC Now Platform releases. This vulnerability could enable an unauthenticated user to remotely execute code within the context of the Now Platform. ServiceNow applied an update to hosted instances, and ServiceNow released the update to our partners and self-hosted customers. Listed below are the patches and hot fixes that address the vulnerability. If you have not done so already, we recommend applying security patches relevant to your instance as soon as possible.
CVE-2012-4792 is a use-after-free vulnerability in Microsoft Internet Explorer that allows remote attackers to execute arbitrary code by triggering access to an improperly allocated or deleted object, specifically demonstrated with a CDwnBindInfo object. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the input data.
In the Twilio Authy API, accessed by Authy Android before 25.1.0 and Authy iOS before 26.1.0, an unauthenticated endpoint provided access to certain phone-number data, as exploited in the wild in June 2024. Specifically, the endpoint accepted a stream of requests containing phone numbers, and responded with information about whether each phone number was registered with Authy. (Authy accounts were not compromised, however.)
VMware vCenter Server has a vulnerability due to incorrect default file permissions that can allow a remote, privileged attacker to access sensitive information. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
Adobe Commerce versions 2.4.7, 2.4.6-p5, 2.4.5-p7, 2.4.4-p8 and earlier are affected by an Improper Restriction of XML External Entity Reference ('XXE') vulnerability that could result in arbitrary code execution. An attacker could exploit this vulnerability by sending a crafted XML document that references external entities. Exploitation of this issue does not require user interaction.
CVE-2024-36401 is a critical remote code execution vulnerability in OSGeo GeoServer GeoTools caused by improper neutralization of directives in dynamically evaluated code. The flaw arises from unsafe evaluation of property names as XPath expressions, allowing unauthenticated attackers to execute arbitrary code remotely. The vulnerability has a CVSS score of 9.8 and is known to be exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38112 is a spoofing vulnerability in the Microsoft Windows MSHTML Platform that impacts confidentiality, integrity, and availability. It has a high severity with a CVSS score of 7.5 and is known to be exploited in the wild. The vulnerability requires user interaction and has a high attack complexity. No specific affected versions or patch information is provided in the available data.