Search: center-nic.ru
24 threats
Most recently published first
| Severity | CVSS | Signals | Threat | Source | Published | Score and star |
|---|---|---|---|---|---|---|
| –Not rated | – | AlienVault OTX General Chinese cyberespionage group APT41 conducted a targeted attack against government IT services in Africa. The attackers used various tools including Impacket, Cobalt Strike, and custom malware for lateral movement, privilege escalation, and data exfiltration. They leveraged DLL sideloading techniques and a compromised SharePoint server as a command and control center. The attack involved credential harvesting, use of web shells, and custom stealers to collect sensitive data. Notable TTPs included using hardcoded internal service names and proxy servers in malware, and exploiting a captive SharePoint server for C2 communication. The incident highlights the importance of comprehensive infrastructure monitoring and proper access controls. | AlienVault OTX General | |||
| Medium | 5.5 | EPSS 0.3% | CVE-2024-8775Red Hat Security Advisory: Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update Medium5.5EPSS 0.3%GCVE DatabaseCVE-2024-8775 Red Hat Ansible Automation Platform provides an enterprise framework for building, deploying and managing IT automation at scale. IT Managers can provide top-down guidelines on how automation is applied to individual teams, while automation developers retain the freedom to write tasks that leverage existing knowledge without the overhead. Ansible Automation Platform makes it possible for users across an organization to share, vet, and manage automation content by means of a simple, powerful, and agentless language. Security Fix(es): * automation-controller: dompurify: XSS vulnerability via prototype pollution (CVE-2024-45801) * automation-controller: path-to-regexp: Backtracking regular expressions cause ReDoS (CVE-2024-45296) * ansible-core: Exposure of Sensitive Information in Ansible Vault Files Due to Improper Logging (CVE-2024-8775) * ansible-core: ansible-core user may read/write unauthorized content (CVE-2024-9902) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Updates and fixes for automation controller: * Fix job schedules running at incorrect times when rrule interval was set to HOURLY or MINUTELY (AAP-36573) * Fixed an issue where sensitive data was displayed in the job output (AAP-35582) * With this update, you can now save a constructed inventory when verbosity is greater than 2 (AAP-35570) * Fix bug where unrelated jobs could be marked as a dependency of other jobs (AAP-35310) * Add support for receiving webhooks from Bitbucket Data Center, and add support for posting build statuses back (AAP-35013) * Notification List no longer errors when notifications have a missing or null organization field (AAP-34051) * Fixed an issue where Thycotic secret server credentials form fields were mis-matched (AAP-31236) * automation-controller has been updated to 4.5.13 Updates and fixes for receptor: * Fixed an issue that caused a Receptor runtime panic error (AAP-36477) * receptor has been updated to 1.5.1 Updates and fixes for installer and setup: * Receptor data directory can now be configured using 'receptor_datadir' variable (AAP-36699) * Fixed issue where metrics-utility command failed to run after updating Automation controller (AAP-36567) * Fix issue where the dispatcher service went into FATAL status and failed to process new jobs after a database outage of a few minutes (AAP-36456) * Fixed an issue that caused incorrect IDs for RBAC in the database following a backup restore (AAP-35311) * With this update, installer tasks that include CA or key information are obfuscated (AAP-27480) * installer and setup have been updated to 2.4-8 Note: The 2.4-8 installer can restore a backup created with 2.4-8 or later only. Ensure that you make a backup before and after the upgrade to 2.4-8 or later. | GCVE Database | ||
| Critical | 9.9 | EPSS 2.4% | Critical9.9EPSS 2.4%CVE Database V5CVE-2024-20253 A vulnerability in multiple Cisco Unified Communications and Contact Center Solutions products could allow an unauthenticated, remote attacker to execute arbitrary code on an affected device. This vulnerability is due to the improper processing of user-provided data that is being read into memory. An attacker could exploit this vulnerability by sending a crafted message to a listening port of an affected device. A successful exploit could allow the attacker to execute arbitrary commands on the underlying operating system with the privileges of the web services user. With access to the underlying operating system, the attacker could also establish root access on the affected device. | CVE Database V5 | ||
| High | 8.2 | EPSS 0.4% | CVE-2023-20063Cisco Firepower Management Center · Code Injection High8.2EPSS 0.4%CVE Database V5CVE-2023-20063 CVE-2023-20063 is a high-severity code injection vulnerability affecting Cisco Firepower Management Center (FMC) and Firepower Threat Defense (FTD) devices. It allows an authenticated local attacker with administrative privileges on either FMC or FTD to execute arbitrary commands with root privileges on the paired device. The vulnerability arises from insufficient validation of user-supplied input in inter-device communication, enabling command injection via expert mode. Exploitation requires high privileges and no user interaction but can lead to full system compromise, impacting confidentiality, integrity, and availability. There are no known exploits in the wild yet, but the broad range of affected versions and critical access level make timely patching essential. European organizations using Cisco Firepower solutions in critical infrastructure or enterprise networks are at risk. Mitigation involves applying Cisco patches when available, restricting administrative access, and monitoring for anomalous expert mode activity. Countries with significant Cisco Firepower deployments and critical infrastructure, such as Germany, France, the UK, and the Netherlands, are most likely to be affected. | CVE Database V5 |
Page 2 of 2