Authentication bypass by spoofing in ICS before version 25.1.3.0 allows a remote unauthenticated attacker to execute arbitrary commands. This does not impact ICS version 22.7R2.14 or prior.
Apache Struts contains a command injection vulnerability identified as CVE-2016-3081. This flaw allows remote attackers to execute arbitrary code via the method:prefix parameter when Dynamic Method Invocation is enabled. The vulnerability has been exploited in the wild, indicating active use by attackers. No specific affected versions or patch information is provided in the available data.
CVE-2015-5477 is a vulnerability in ISC BIND that causes data processing errors when handling TKEY DNS resource record requests. This flaw can lead to a denial of service by causing the BIND DNS server (named) to exit unexpectedly due to an assertion failure triggered by specially crafted DNS queries. The vulnerability affects multiple Red Hat Enterprise Linux versions, and patches have been released to address the issue. Exploitation in the wild has been observed.
ONLYOFFICE Docs Server has a path traversal vulnerability (CVE-2021-3199) that occurs when JSON Web Tokens (JWT) are used. The flaw involves a /.. sequence in an image upload parameter, which could allow an attacker to execute remote code on the server. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
ProFTPD contains an improper access control vulnerability that allows remote attackers to read and write arbitrary files using the site cpfr and site cpto commands. This vulnerability has been exploited in the wild and is considered high severity.
This is a vulnerability in Bitbucket Data Center, Confluence Data Center, Jira Service Management Data Center, Jira Software Data Center, Bamboo Data Center. Crowd Data Center, Crucible and Fisheye. This Arbitrary File Access vulnerability allows an unauthenticated attacker to access specific files within the web application root directory in affected versions. Exploitation requires prior knowledge of the target file's exact name and path; this vulnerability does not allow attackers to enumerate or list directory contents. In some configurations, there may be some sensitive files that make this highly severe. This vulnerability allows an unauthenticated remote attacker to access specific files within the web application root directory in affected versions. The vulnerability must be addressed for affected versions of: -- Bitbucket Data Center, introduced in version >= 4.6.0, fix versions: 9.4.26, 10.2.8, 10.5.1 -- Confluence Data Center, introduced in version >= 5.10.0, fix versions 9.2.26, 10.2.19 -- Crowd Data Center, introduced in version >= 2.11.0, fix versions 6.3.7, 7.0.3, 7.1.7, 7.2.4 -- Jira Software Data Center, introduced in version >= 7.1.0, fix versions 9.12.40, 10.3.26, 11.3.12 -- Jira Service Management Data Center, introduced in version >= 3.1.0, fix versions 5.12.40, 10.3.26, 11.3.12 -- Bamboo Data Center >= 7.0.1, fix versions 10.2.24, 12.1.12 -- Crucible, fix versions 4.9.15 -- Fisheye, fix version 4.9.15 -- Exploitation requires prior knowledge of the target file's exact name and path. The vulnerability does not include the capability to enumerate or list directory contents.
A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.
CVE-2026-105133 is an improper authentication vulnerability in Ahsay AhsayCBS affecting versions up to 9.15.2.69 and 10.3.4.44. The flaw exists in the checkSysPwd function of the API component, where manipulation of the 'random' argument allows remote attackers to bypass authentication. Public exploit code is available, and exploitation in the wild is confirmed. The initial patch was insufficient, but upgrading to versions 9.15.2.70 and 10.3.4.45 mitigates the issue.
CVE-2026-88779 is a high-severity memory overflow vulnerability affecting NetScaler ADC and NetScaler Gateway products. The flaw exists in versions prior to 14.1-73.41 and 13.1-64.28 (including specific FIPS and earlier builds). Exploitation can lead to denial of service without requiring authentication or user interaction. The vulnerability has been publicly disclosed and is known to be exploited in the wild. Fixed versions are available.
An improper limitation of a pathname to a restricted directory ('path traversal') vulnerability in Fortinet FortiMail 8.0.0 through 8.0.1, FortiMail 7.6.0 through 7.6.6, FortiMail 7.4.0 through 7.4.8, FortiMail 7.2.0 through 7.2.9 may allow an unauthenticated attacker to write arbitrary files on the underlying system via crafted HTTP or HTTPS requests.
A path traversal vulnerability affects WordPress version 7.0.2 and version 7.0.6, as well as versions prior to 7.1.2. This vulnerability could allow an attacker to access files outside the intended directory structure.
A vulnerability in Zammad GmbH's Zammad DEB and RPM packages allows a local attacker with write privileges as the unprivileged zammad service account to escalate to full root privileges. This occurs because service processes temporarily run as root and execute files writable by the zammad account before dropping privileges. The affected services automatically restart without administrator intervention, enabling rapid privilege escalation. Only DEB and RPM package installations are affected; source and official container image installations are not impacted. All released packaged versions from 1.5.0 up to but not including 7.2.2 and 7.1.0-alpha are vulnerable.
Zammad versions 6.3.0 through 6.5.3 contain a session hijacking vulnerability that can lead to remote code execution as the zammad user. Versions 7.0.0 through 7.1.2 also contain the bug, but it is not exploitable due to framework changes. The vulnerability has a high severity with a CVSS 4.0 score of 8.7.
A special build of the kernel packages for Red Hat Enterprise Linux for
NVIDIA.
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
For detailed information on changes in this release, see the RHEL for NVIDIA Release Notes linked from the References section.
CVE-2026-76504 is a critical vulnerability in Cisco Catalyst SD-WAN Manager that allows unauthenticated remote attackers to bypass authentication via improper handling of URL (hex) encoding in HTTP requests. Exploiting this flaw enables attackers to gain admin-level access to the API, potentially compromising confidentiality, integrity, and availability of the system.
An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in iOS 18.7.11 and iPadOS 18.7.11, iOS 26.7.1 and iPadOS 26.7.1, macOS Sequoia 15.8.1, macOS Tahoe 26.7.1. Processing a maliciously crafted file may lead to arbitrary code execution. Apple is aware of a report that this issue may have been exploited in an extremely sophisticated attack against specific targeted individuals on versions of iOS before iOS 27.