HCL BigFix AEX version 13.0.0.1 suffers from an unrestricted file upload vulnerability that allows attackers to upload malicious or unauthorized files. This flaw also involves improper access control, enabling direct access or download of sensitive uploaded content. Exploitation could lead to information disclosure, unauthorized access, or system compromise.
CVE-2026-67074 is a critical remote code execution vulnerability in HCL BigFix AEX version 13.0.0.1. It allows attackers to execute arbitrary code with the privileges of the affected application, potentially leading to unauthorized access, data exposure, or full system compromise.
Red Hat has released a security advisory for kernel live patch modules targeting kernel-5.14.0-687.10.1.el9_8. The update addresses multiple vulnerabilities in the Linux kernel related to netfilter ebtables, pppoe header handling, bridge port group deletion, packet header length consistency, and xfrm ah6 routing header validation. These vulnerabilities have been rated as important by Red Hat Product Security. The advisory provides updated packages for Red Hat Enterprise Linux 9 and its variants.
The libz-sys crate versions 1.0.21 up to but not including 1.1.31 contain a build script vulnerability where the full build environment, including secrets, is printed to stdout during compilation with cc version 1.6.0 or later on Unix hosts. This output is saved by Cargo in the build directory, potentially exposing sensitive environment variables in shared or cached build artifacts. The issue is fixed in libz-sys version 1.1.31.
The juniper_hyper crate versions before 0.10.1 have a vulnerability where the graphql() and graphql_sync() functions read the entire POST request body into memory without size limits. This can lead to unbounded memory consumption and potential denial of service by exhausting server memory. Version 0.10.1 introduces a default 2 MiB limit on request body size, responding with 413 Payload Too Large for larger bodies, and allows customization of this limit via juniper_hyper::BodyLimit.
A stored cross-site scripting (XSS) vulnerability exists in the iCagenda extension for Joomla, specifically in the url-type event Custom Field. This affects versions 3.2.1 through 4.0.16 of the extension. The vulnerability allows an attacker with low privileges to inject malicious scripts that can be executed with high impact on confidentiality and integrity, requiring user interaction.
Dell iDRAC Service Module (iSM) for Windows, Dell iDRAC Service Module (iSM) for Linux, and Dell iDRAC Service Module (iSM) for ESXi, versions prior to 6.1.1.0, contains an Improper Control of Generation of Code ('Code Injection') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Red Hat Developer Hub (RHDH) 1.9.10 is an enterprise-grade developer portal based on Backstage.io, supporting Kubernetes clusters. The advisory mentions multiple CVEs including CVE-2026-111943, which involves a flaw in Go's crypto/x509 package that improperly validates certificates, allowing man-in-the-middle attacks via untrusted intermediate certificates. No fixes are currently available for RHDH 1.9.10. The vulnerability requires specific network positioning and attacker-controlled certificates. Red Hat rates this issue as important due to the potential compromise of secure communications.
CVE-2026-118477 is an OS Command Injection vulnerability in the ei_git_repo_url parameter of the Git remote configuration endpoint in EISGE Kalifast. An authenticated attacker, who can register freely, can exploit this flaw to execute arbitrary commands on the server with www-data privileges. The vulnerability is fixed in version 2026.02.1.
The Royal Elementor Addons WordPress plugin before 1.7.1070 does not validate submitted form field values before substituting them into the recipient addresses of its form notification emails, allowing unauthenticated attackers to replace the recipient list and relay attacker-composed email from the site's own domain when a recipient field is configured to echo a submitted value.
The Sadad QA Payment WordPress plugin through 1.28 does not correctly verify the authenticity of incoming payment notifications, as the verification is keyed on a merchant secret that is empty by default and the rest of the signed data is attacker-controlled, allowing unauthenticated attackers to forge a valid confirmation and mark orders as paid without payment.
The BitPay Gateway for WooCommerce WordPress plugin through 4.1.3 does not bind the payment provider's transaction confirmation to the order it completes, nor verify the confirmed amount, allowing an unauthenticated attacker who holds a single genuine low-value transaction to mark arbitrary higher-value orders as paid.
A divide-by-zero vulnerability was identified and fixed in the Linux kernel's IPv4 fib_rebalance function. The issue arises when concurrent changes cause the first pass of fib_rebalance to report zero total eligible nexthop weight while the second pass sees an eligible nexthop, leading to division by zero. The fix sets each nexthop upper bound to -1 and skips the division when the total is zero, aligning with a similar IPv6 fix.
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to command execution.
CVE-2026-101274 is a vulnerability in pretix's Single-Sign-On (SSO) implementation where the system fails to properly validate the response_type parameter against the configured grant type for an SSO client. This allows an attacker to receive a valid token with an unauthorized response_type if they can run JavaScript on a trusted redirect URI page. The issue affects multiple pretix versions prior to fixed releases in 2026.6.4, 2026.7.3, and 2026.8.1.
Dell PowerProtect Data Domain Management Center versions 7.7.1.0 through 8.8, including specific LTS releases, contain a missing authorization vulnerability (CWE-862). This flaw allows a low privileged remote attacker to perform unauthorized operations. The vulnerability has a high severity score of 7.1 and affects multiple release lines. Fixed versions are available starting from 8.9.0.0 and corresponding LTS patch releases.
A vulnerability in pretix API endpoints allowed unauthorized referencing of gift cards by exploiting predictable internal IDs. Attackers could create payments linked to gift cards from other organizers without charging the gift card, then trigger refunds to increase the gift card's value. This flaw affects multiple versions of pretix prior to fixed releases in 2026.6.4, 2026.7.3, and 2026.8.1.
Dell PowerProtect Data Domain Management Center, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access to managed systems.