An out-of-bounds write vulnerability exists in multiple JP1 products, including JP1/Integrated Management 3 - Manager, JP1/Automatic Job Management System 3 - Manager and Agent editions, and JP1/Base. The affected versions are prior to specific fixed releases. This vulnerability has a critical severity with a CVSS score of 9.4, indicating high impact on confidentiality, integrity, and availability.
A heap-based buffer overflow vulnerability exists in multiple JP1 products, including JP1/Integrated Management 3 - Manager, JP1/Automatic Job Management System 3 - Manager and Agent editions, and JP1/Base. The affected versions range from 13-00 up to but not including 13-50-31 for the first four products, and from 11-00 up to but not including 12-50-54 for JP1/Base. This vulnerability has a high CVSS score of 9.4, indicating critical severity with potential for high impact on confidentiality and integrity.
A heap-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This vulnerability has a critical severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction, potentially leading to high confidentiality and integrity impact and some availability impact.
An authentication bypass vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This flaw allows an attacker to bypass authentication controls, potentially leading to full system compromise. The vulnerability has a critical severity with a CVSS score of 9.8, indicating high impact on confidentiality, integrity, and availability.
A critical stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This vulnerability allows an attacker to execute arbitrary code with no privileges required and no user interaction needed.
A stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This vulnerability has a critical severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction to cause high confidentiality and integrity impact, and low availability impact.
A critical stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager and Agent components, affecting versions from 11-00 up to but not including 13-50-31. This vulnerability allows for remote code execution without privileges or user interaction.
A stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 affecting both Manager and Agent components from version 11-00 up to but not including 13-50-31. The vulnerability has a high severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction, leading to high confidentiality and integrity impact and low availability impact.
A Cross-Site Request Forgery (CSRF) vulnerability exists in the category management functionality of the Phoca Download Joomla extension versions 3.1.0 through 6.1.5. This vulnerability could allow an attacker to perform unauthorized actions on behalf of an authenticated user. The issue is classified as medium severity with a CVSS score of 5.3.
A heap-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 affecting both Manager and Agent components from version 11-00 up to but not including 13-50-31. The vulnerability has a critical severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction, potentially leading to high confidentiality and integrity impact and low availability impact.
A security update for the Podman container management tool has been released by the SUSE Product Security Team. The update involves rebuilding Podman against the current Go language security release to address potential vulnerabilities.
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Privilege Management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.
Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.7, LTS2024 release versions 7.13.1.0 through 7.13.1.80, LTS2025 release versions 8.3.1.0 through 8.3.1.40, LTS2026 release versions 8.6.1.0 through 8.6.1.20, contain an Improper Privilege Management vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
REDAXO core versions before 5.21.3 have a cross-site request forgery (CSRF) vulnerability in the backend user administration page. The flaw exists because the CSRF token validation only occurs when the 'save' parameter is set, but not during the update path triggered by FUNC_UPDATE. This allows attackers to trick logged-in backend users with user management permissions into executing unauthorized actions such as granting administrator rights, deactivating accounts, or locking out the sole administrator via crafted GET requests.
REDAXO core versions before 5.21.4 have an authorization bypass vulnerability that allows authenticated editors to modify slices in categories they are not authorized to access. By pairing a permitted article with a foreign slice ID, attackers can delete, toggle, move, or overwrite slices belonging to other editors via content editing and slice management APIs.
CVE-2026-117466 is a privilege escalation vulnerability in Octopus Deploy's Octopus Server. Users with the System Manager role can escalate their privileges to full system Administrator. This affects specific versions prior to fixed releases in 2026.2.13469 and 2026.3.15863. The vulnerability has a high severity score of 8.6 and does not require user interaction for exploitation.
CVE-2026-111548 is a stack-based buffer overflow vulnerability in the web management interface of Moxa NPort W2150A-W4 and W2250A-W4 series wireless device servers. An authenticated remote attacker with low privileges can exploit insufficient bounds checking of user input to cause the web management service to become unresponsive. Recovery requires power cycling the affected device, though other device functions continue operating.
CVE-2026-76939 is a critical heap-based buffer overflow vulnerability in Hitachi JP1/Automatic Job Management System 3 - Manager and Agent components. It affects versions from 11-00 up to but not including 13-50-31. The flaw allows remote attackers to execute arbitrary code or cause denial of service without requiring authentication. A fix is available in version 13-50-31.