phpMyAdmin versions 5.0.0 through 5.2.1 contain a cross-site scripting (XSS) vulnerability in the check tables feature. This flaw allows an attacker to craft a table or database name that triggers XSS when viewed. The vulnerability is fixed in version 5.2.2.