An SQL injection vulnerability exists in Apache Syncope due to improper neutralization of special elements in SQL commands. This issue is an incomplete fix of a previous vulnerability (CVE-2026-77051) and allows an administrator with sufficient entitlements to execute arbitrary SQL commands via unsanitized opEvent parameters. The vulnerability affects Apache Syncope versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. Users are advised to upgrade to versions 4.0.9 or 4.1.4 where the issue is fixed.