Skip to main content
VulnerabilityPublished

CVE-2026-114364: Improper Neutralization of Special Elements Used

Source GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-114364· High

Not known to be exploited.

Data as of 2 Nov 2026, 16:59 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Syncopeorg.apache.syncope.core:syncope-core-persistence-jpaAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–
Mavenorg.apache.syncope.core/syncope-core-persistence-jpapkg:maven/org.apache.syncope.core/syncope-core-persistence-jpaOther threatsAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.8
  • >=4.1.0-M0 <=4.1.3
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Syncope to versions 4.0.9 or 4.1.4, which contain the official fix for this SQL injection vulnerability. No other mitigation steps are indicated by the vendor advisory.

Description

An SQL injection vulnerability exists in Apache Syncope due to improper neutralization of special elements in SQL commands. This issue is an incomplete fix of a previous vulnerability (CVE-2026-77051) and allows an administrator with sufficient entitlements to execute arbitrary SQL commands via unsanitized opEvent parameters. The vulnerability affects Apache Syncope versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. Users are advised to upgrade to versions 4.0.9 or 4.1.4 where the issue is fixed.

References

Community reviews

Loading reviews…