The ps_checkout component of PrestaShop versions prior to 5.3.0 contains a vulnerability where an unvalidated parameter allows unauthorized method invocation. This issue has been patched in version 5.3.0 for PrestaShop 1.7, 8, and 9. The vulnerability has a medium severity rating with a CVSS score of 6.9.