Skip to main content
CVE-2025-32364VulnerabilityPublished Updated

Floating-point Exception

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-32364· Medium 4.0

Not known to be exploited · CVSS 4.0 Medium : upgrade to 25.04.0 when convenient.

Data as of 29 Oct 2026, 22:52 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (mitre)CVSS 3.14.0
Patch
Available – fixed in 25.04.0
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Apr 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Debian debian/poppler package to 25.04.0.

Affected software

ProductAffectedFixed in
Debiandebian/popplerpkg:deb/debian/popplerOther threatsAffected
  • <25.04.0
Fixed in
  • 25.04.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

A floating-point exception in the PSStack::roll function of Poppler before 25.04.0 can cause an application to crash when handling malformed inputs associated with INT_MIN.

References

Community reviews

Loading reviews…