Skip to main content
VulnerabilityPublished Updated

CVE-2025-11632: Call Now Button (WordPress plugin) · Missing Authorization

Affects Call Now Button (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium · fixed in 1.5.5 : update Call Now Button (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.5.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
jgrietveld Call Now Button – The #1 Click to Call Button for WordPressAffected
  • =0
Fixed in–

AI-suggested

Users should upgrade the Call Now Button plugin to version 1.5.5 or later, where the vulnerability is fully fixed. Versions prior to 1.5.5, including 1.5.4, are vulnerable or only partially mitigated. No other mitigations are indicated by the vendor advisory. Patch status is confirmed fixed in 1.5.5.

Description

The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to generate links to billing portal, where they can view and modify billing information of the connected, account, generate chat session tokens, view domain status, etc. This vulnerability was partially fixed in version 1.5.4 and fully fixed in version 1.5.5

References

Community reviews

Loading reviews…