CVE-2025-62973: BuddyForms (WordPress plugin) · Missing Authorization
Affects BuddyForms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.10.4 when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.10.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 27 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade BuddyForms (WordPress plugin) to 2.10.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| ThemekraftBuddyForms | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to BuddyForms functionality through external means such as web application firewalls or access control configurations.
Description
Missing Authorization vulnerability in Themekraft BuddyForms buddyforms allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects BuddyForms: from n/a through 2.10.2.
References
- patchstack.com/database/Wordpress/Plugin/buddyforms/vulnerability/wordpress-buddyforms-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)
- patchstack.com/database/wordpress/plugin/buddyforms/vulnerability/wordpress-buddyforms-plugin-2-9-0-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)