CVE-2026-121443: darylldoyle svg-sanitizer · Uncaught Exception
Affects darylldoyle svg-sanitizerSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 1.1.1 when convenient.
Data as of 3 Nov 2026, 14:58 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.9 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 5.3 |
- Patch
- Available – fixed in 1.1.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade darylldoyle svg-sanitizer to 1.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| darylldoylesvg-sanitizer | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade svg-sanitizer to version 1.1.1 or later, where this vulnerability is fixed. No other mitigations are indicated.
Description
svg-sanitizer versions from 1.1.0 up to but not including 1.1.1 contain a denial of service vulnerability. This flaw allows remote attackers to crash requests by submitting SVG input that ends inside an unclosed tag, such as a single '<' character. The vulnerability triggers an uncaught ValueError in PHP 8 during internal string position checks, causing the request to fail.