CVE-2026-15211: Subscriptions for WooCommerce (WordPress plugin) · Insufficient Verification of Data Authenticity
Affects Subscriptions for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.9 Medium : upgrade to 2.0.1 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Subscriptions for WooCommerce (WordPress plugin) to 2.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Subscriptions for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, it is recommended to disable guest checkout or avoid using the vulnerable versions of the Subscriptions for WooCommerce plugin.
Description
CVE-2026-15211 is a medium severity vulnerability in the Subscriptions for WooCommerce WordPress plugin before version 2.0.1. The plugin fails to validate the payment amount or bind the PayPal order token to the specific WooCommerce order during the order completion process. This flaw allows an unauthenticated attacker, when guest checkout is enabled, to substitute an approved but uncaptured PayPal order token and have an expensive order marked as paid without actually paying the required amount.