CVE-2026-15214: Subscriptions for WooCommerce (WordPress plugin) · Insecure Direct Object Reference
Affects Subscriptions for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.0.1 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Subscriptions for WooCommerce (WordPress plugin) to 2.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Subscriptions for WooCommerce | Affected
| Fixed in
|
AI-suggested
Users should upgrade to version 2.0.1 or later once a fix is officially released. Until then, restrict access to authenticated users and monitor for suspicious activity related to subscription ID enumeration.
Description
A vulnerability in the Subscriptions for WooCommerce WordPress plugin before version 2.0.1 allows any authenticated customer to view another customer's subscription details by supplying the subscription ID. The plugin does not verify ownership of the subscription before displaying its information.