CVE-2026-23693: ElementsKit Elementor Addons (WordPress plugin) · Missing Authentication
Affects ElementsKit Elementor Addons (WordPress plugin)Source CVE Database V5
Not known to be exploited · public detection template (Nuclei) · CVSS 9.3 Critical : upgrade to 3.7.9 as a priority.
Data as of 29 Oct 2026, 19:04 UTC
- EPSS
- 1.2% chance of exploitation in 30 days – higher than 69% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.7.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:H/VA:H/SC:L/SI:H/SA:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Feb 2026
Detectable: evidence found.
nuclei template: ElementsKit Lite <3.7.9 - Unauthenticated Mailchimp Proxy
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade ElementsKit Elementor Addons (WordPress plugin) to 3.7.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| RoxnorElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, it is recommended to restrict access to the vulnerable REST endpoint or disable the affected plugin if possible to prevent exploitation.
Description
ElementsKit Elementor Addons – Advanced Widgets & Templates Addons for Elementor (elementskit-lite) WordPress plugin versions prior to 3.7.9 expose the REST endpoint /wp-json/elementskit/v1/widget/mailchimp/subscribe without authentication. The endpoint accepts client-supplied Mailchimp API credentials and insufficiently validates certain parameters, including the list parameter, when constructing upstream Mailchimp API requests. An unauthenticated attacker can abuse the endpoint as an open proxy to Mailchimp, potentially triggering unauthorized API calls, manipulating subscription data, exhausting API quotas, or causing resource consumption on the affected WordPress site.