Skip to main content
CVE-2026-24366VulnerabilityPublished Updated

CVE-2026-24366: YITH WooCommerce Request A Quote (WordPress plugin) · Missing Authorization

Affects YITH WooCommerce Request A Quote (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.46.1 when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.46.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade YITH WooCommerce Request A Quote (WordPress plugin) to 2.46.1.

Affected software

ProductAffectedFixed in
YITHEMESYITH WooCommerce Request A QuoteAffected
  • <2.46.1
Fixed in
  • 2.46.1

AI-suggested

If you cannot patch yet, users should consider restricting access to the affected plugin's functionality or disabling the plugin if feasible to reduce exposure.

Description

Missing Authorization vulnerability in YITHEMES YITH WooCommerce Request A Quote yith-woocommerce-request-a-quote allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Request A Quote: from n/a through <= 2.46.0.

References

Community reviews

Loading reviews…