CVE-2026-3914: Google Chrome · Integer Overflow
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.71 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 146.0.7680.71
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 146.0.7680.71.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
To mitigate CVE-2026-3914, organizations should immediately update all instances of Google Chrome to version 146.0.7680.71 or later, where the vulnerability is patched. Beyond patching, organizations should implement web filtering solutions to block access to known malicious websites and employ endpoint protection platforms capable of detecting anomalous browser behavior indicative of exploitation attempts. User awareness training should emphasize the risks of interacting with untrusted or suspicious web content. Network segmentation can limit the impact of a compromised browser on internal systems. Additionally, deploying browser sandboxing and enabling strict content security policies can reduce the attack surface. Monitoring browser crash logs and unusual network activity may help detect exploitation attempts. Organizations should also maintain an up-to-date inventory of browser versions in use to ensure timely patch management.
Description
CVE-2026-3914 is a high-severity integer overflow vulnerability in the WebML component of Google Chrome versions prior to 146.0.7680.71. This flaw allows a remote attacker to trigger heap corruption by delivering a specially crafted HTML page, potentially leading to arbitrary code execution. Exploitation requires user interaction, such as visiting a malicious webpage, but no prior authentication or privileges are needed. The vulnerability impacts confidentiality, integrity, and availability of affected systems. Although no known exploits are currently reported in the wild, the high CVSS score (8.8) indicates significant risk. Organizations using vulnerable Chrome versions should prioritize patching to mitigate potential attacks.