Skip to main content
VulnerabilityPublished Updated

CVE-2026-4678: Google Chrome · Use After Free

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.165 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 146.0.7680.165
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 146.0.7680.165.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=146.0.7680.165 <146.0.7680.165
Fixed in
  • 146.0.7680.165

AI-suggested

To mitigate CVE-2026-4678, organizations and users should immediately update Google Chrome to version 146.0.7680.165 or later, where the vulnerability has been patched. Beyond patching, organizations should implement strict web content filtering and block access to untrusted or suspicious websites to reduce exposure to malicious HTML pages. Employing endpoint detection and response (EDR) solutions with behavioral analysis can help detect exploitation attempts targeting browser vulnerabilities. Network-level protections such as intrusion prevention systems (IPS) should be tuned to identify anomalous web traffic patterns indicative of exploitation. Security teams should educate users about the risks of interacting with unknown or suspicious web content to reduce the likelihood of successful exploitation. Additionally, sandboxing technologies and application isolation can limit the impact of any successful code execution within the browser. Regular vulnerability scanning and threat intelligence monitoring will help identify emerging exploits related to this vulnerability. Finally, organizations should maintain an incident response plan tailored to browser-based attacks to respond swiftly if exploitation occurs.

Description

CVE-2026-4678 is a high-severity use-after-free vulnerability in the WebGPU component of Google Chrome versions prior to 146.0.7680.165. This flaw allows a remote attacker to execute arbitrary code within the browser's sandbox by tricking a user into visiting a crafted HTML page. Exploitation requires user interaction but no prior authentication, and it can compromise confidentiality, integrity, and availability of the affected system. Although no known exploits are currently in the wild, the vulnerability's high CVSS score of 8.8 indicates significant risk. Organizations using Chrome should promptly update to version 146.0.

References

Community reviews

Loading reviews…