CVE-2026-4679: Google Chrome · Integer Overflow
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.165 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 146.0.7680.165
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 24 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 146.0.7680.165.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Organizations should immediately update all instances of Google Chrome to version 146.0.7680.165 or later, which contains the patch for this vulnerability. Beyond patching, deploying browser security features such as sandboxing, strict Content Security Policies (CSP), and disabling unnecessary font formats can reduce attack surface. Employing endpoint detection and response (EDR) solutions to monitor for anomalous browser behavior or memory corruption attempts is advisable. User education to avoid clicking on suspicious links or visiting untrusted websites can mitigate exploitation risk. Network-level protections like web filtering and intrusion prevention systems (IPS) should be configured to block known malicious sites. For high-security environments, consider restricting browser usage or employing application whitelisting to limit exposure. Regular vulnerability scanning and penetration testing can help identify unpatched systems. Finally, maintain up-to-date threat intelligence feeds to detect emerging exploits targeting this vulnerability.
Description
CVE-2026-4679 is a high-severity integer overflow vulnerability in the font handling component of Google Chrome versions prior to 146.0.7680.165. This flaw allows a remote attacker to craft a malicious HTML page that triggers an out-of-bounds memory write, potentially leading to arbitrary code execution. Exploitation requires user interaction, such as visiting a malicious webpage, and no privileges or prior authentication are needed. The vulnerability impacts confidentiality, integrity, and availability due to the possibility of remote code execution. Although no known exploits are currently observed in the wild, the high CVSS score of 8.8 indicates a serious risk. Organizations worldwide using vulnerable Chrome versions should prioritize patching to mitigate potential attacks.