Skip to main content
VulnerabilityPublished

CVE-2026-77883: syncope-core · Exposure of sensitive information through data queries vulnerability in Apache Syncope

Affects syncope-coreSource GCVE Database

0
Compare
Authoritative record:CVE-2026-77883· Medium 4.9

Not known to be exploited · CVSS 4.9 Medium.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threatsAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.7
  • >=4.1.0-M0 <=4.1.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Syncope to versions 4.0.8 or 4.1.3, which contain fixes for this vulnerability. No other mitigations are specified. Patch status is confirmed by the vendor advisory.

Description

A vulnerability in Apache Syncope allows an administrator with entitlements for Derived Schemas to create a malicious JEXL expression. This can enable any administrator with User read entitlements to access sensitive information from LinkedAccount or Manager objects, potentially including hashed credentials. The issue affects versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2. Upgrading to versions 4.0.8 or 4.1.3 addresses this vulnerability.

References

Community reviews

Loading reviews…