CVE-2026-73195: syncope-core · Improper Encoding or Escaping of Output vulnerability in Apache Syncope
Affects syncope-coreSource GCVE Database
Not known to be exploited · CVSS 7.3 High · fixed in 4.0.8 : patch syncope-core soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated in the provided data.
Description
Apache Syncope contains an improper encoding or escaping of output vulnerability (CVE-2026-73195) that allows authenticated users to store spreadsheet formula payloads in their own plain attributes. When these users are included in a CSV export, opening the CSV file in a spreadsheet application may execute the formula. This affects versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2. Upgrading to versions 4.0.8 or 4.1.3 mitigates the issue.